Vulnerability Discovered in WP Super Cache Plugin

The very popular WP Super Cache Plugin has a high risk persistent XSS vulnerability discovered by the team at Sucuri recently.

This vulnerability potentially impacts over a million sites currently using the plugin.

Although the exploit is fairly specific it represents a high risk to sites running the plugin.

You are urged to update to the latest version (1.4.4) as soon as possible.

Like this post? Want more? Then Subscribe!

Enter your details below to subscribe for regular updates to our posts. We promise to treasure your email address and never, ever give it to anyone else.