Critical Security Release for WordPress 3.x, Update for V4

If your site is running anything prior to WordPress v4 then there is a critical security release available...

magnifier